Forum – Hosting Industry

Made for hosting companies 💬

(Security Issues) A...
 
Notifications
Clear all

(Security Issues) Affecting Blesta 5

Posts: 21
Admin
Topic starter
Member
Joined: 4 years ago

There has been an update from Blesta's team regarding a security issue within the billing software.

From their website:

A path traversal vulnerability may lead to account compromise and RCE (Remote Code Execution) through vulnerability chaining. We recommend applying the appropriate patch for your release as soon as possible, or by upgrading to version 5.9.2.

Link to the issue: https://www.blesta.com/2024/02/08/security-advisory/

Apply the patch to your Blesta installation as soon as possible.

1 Reply
Posts: 4
New Host
Joined: 2 months ago

Good to know! Upgraded 😀 

Reply
Share: